Re: [PATCH 3/3] fast-import: rename object_count to pack_object_count
- From
Jonathan Nieder <jrnieder@gmail.com>
- Date
- Sep 18, 2011, 19:32 UTC
- Message-ID
- <20110918193205.GF2308@elie>
- In-Reply-To
- <1316372508-7173-4-git-send-email-divanorama@gmail.com>
Dmitry Ivankov wrote:
Show 6 quoted lines
> object_count is used to count objects that'll go to the current pack. > While object_count_by_* are used to count total amount of objects and > are not used to determine if current packfile is empty. > > Rename (and move declaration) object_count to pack_object_count to > avoid possible confusion.
No strong opinion on this one. I guess the important thing is that you are moving the declaration to the group of declarations labelled as
/* The .pack file being generated */
. Is it important to rename the variable while at it (which will disrupt other patches in flight using that variable if they exist)?