Re: [RFC PATCH v2 05/16] Add multi_ack_2 capability to fetch-pack/upload-pack
Jakub Narebski <jnareb@gmail.com> wrote:
Show 9 quoted lines
> "Shawn O. Pearce" <spearce@spearce.org> writes:
>
> > When multi_ack_2 is enabled the ACK continue messages returned by the
> > remote upload-pack are broken out to describe the different states
> > within the peer. This permits the client to better understand the
> > server's in-memory state.
>
> Errr... can't you find better name than multi_ack_2? Perhaps
> multi_ack_detailed or something...
Uh... yes. Good idea. Thanks. :-)
--
Shawn.