Re: [PATCH] Add configuration variable for sign-off to format-patch
- From
Heiko Voigt <hvoigt@hvoigt.net>
- Date
- Apr 1, 2009, 17:53 UTC
- Message-ID
- <20090401175355.GB90421@macbook.lan>
- In-Reply-To
- <49D27359.1040703@op5.se>
On Tue, Mar 31, 2009 at 09:47:37PM +0200, Andreas Ericsson wrote:
> Can we please make it "formatpatch.signoff" or some such instead? Just > plain "format" is a bit too generic for my taste.
But all options for format-patch are already beginning with format. So probably leave it like this for consistency reasons.
cheers Heiko