git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH] Documentation: For consistency, use CVS instead of cvs.

From
Brian Hetro <whee@smaertness.net>
Date
Aug 24, 2007, 13:16 UTC
Message-ID
<20070824131630.GA5409@ruiner>
In-Reply-To
<7vhcmps9a2.fsf@gitster.siamese.dyndns.org>
On Fri, Aug 24, 2007 at 00:04:37 -0700, Junio C Hamano wrote:
Show 19 quoted lines
> Brian Hetro <whee@smaertness.net> writes:
> 
> > When not referring to the cvs command, CVS makes more sense.
> 
> I wonder if you would also want to upcase this one:
> 
> diff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt
> index 60d0bcf..258a62f 100644
> --- a/Documentation/git-cvsserver.txt
> +++ b/Documentation/git-cvsserver.txt
> @@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools
>  in the PATH. If you have clients that do not accept the CVS_SERVER
>  environment variable, you can rename git-cvsserver to cvs.
>  
> -Note: Newer cvs versions (>= 1.12.11) also support specifying
> +Note: Newer CVS versions (>= 1.12.11) also support specifying
>  CVS_SERVER directly in CVSROOT like
>  
>  ------

This one probably should also be uppercase. (I think I debated whether or not it referred to the GNU CVS command or CVS in general)

Previous: Junio C Hamano
Message 3 of 3 in “Documentation: For consistency, use CVS instead of cvs.”
  1. Documentation: For consistency, use CVS instead of cvs.Brian Hetro, Aug 24, 2007
  2. Junio C HamanoAug 24, 2007
  3. Brian HetroAug 24, 2007

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.