Wesley Schwengle
@waterkip on GitHub. Posts as wesleys@opperschaap.net.
41
messages
21
patches posted
0%
of 4 series merged
7
threads started
2023
first message, Aug 8, 2023
Aug 27, 2026
since the latest message
Patch series
Of 5 patch series (re-rolls counted once), 0 landed on master and 4 did not; 1 posted in the last 90 days is still in review.
- in reviewgit-svn: silence bogus v1-layout migration messagev2, Aug 27, 2026
- not mergedAdd support for per-remote and per-namespace SSH optionsMar 26, 2026
- not mergedbuiltin/rebase.c: Emit warning when rebasing without a forkpointv2, Sep 2, 2023
- not mergedFix grammar in git push man pagev2, Aug 10, 2023
- not mergedFix bug when more than one readline instance is usedv2, Aug 10, 2023
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- git-svn: don't print v1-layout migration noise when there's nothing to migrate
- Makefile: add NO_GIT_SVN knob to skip building/installing git-svn
- git-svn: don't print v1-layout migration noise when there's nothing to migrate
- git-svn: don't print v1-layout migration noise when there's nothing to migrate
- Makefile: add NO_GIT_SVN knob to skip building/installing git-svn
- git-svn: silence bogus v1-layout migration message
- Re: git hook question
- Re: git hook question
- git hook question
- Re: [PATCH 0/3] Add support for per-remote and per-namespace SSH options
- Re: [PATCH 3/3] connect: Add support for per-remote and per-namespace SSH options
- Re: [PATCH 1/3] connect: Rename name to command in connect_git()
- Re: [PATCH 0/3] Add support for per-remote and per-namespace SSH options
- Re: [PATCH 1/3] connect: Rename name to command in connect_git()
- Re: [PATCH 3/3] connect: Add support for per-remote and per-namespace SSH options
- Re: [PATCH 0/3] Add support for per-remote and per-namespace SSH options
- Re: [PATCH 0/3] Add support for per-remote and per-namespace SSH options
- connect: Add support for per-remote and per-namespace SSH options
- connect: Add transport->remote->name to git_connect()
- connect: Rename name to command in connect_git()
- Add support for per-remote and per-namespace SSH options
- Re: [PATCH v2 2/3] builtin/rebase.c: Emit warning when rebasing without a forkpoint
- Re: [PATCH v2 2/3] builtin/rebase.c: Emit warning when rebasing without a forkpoint
- git-rebase.txt: Add deprecation notice to the --fork-point options
- rebase.c: Make a distiction between rebase.forkpoint and --fork-point arguments
- builtin/rebase.c: Emit warning when rebasing without a forkpoint
- Emit warning when rebasing without a forkpoint
- Re: [PATCH 1/2] builtin/rebase.c: Emit warning when rebasing without a forkpoint
- Re: [PATCH 1/2] builtin/rebase.c: Emit warning when rebasing without a forkpoint
- Re: [PATCH 1/2] builtin/rebase.c: Emit warning when rebasing without a forkpoint