# Hiroyuki Sano

GitHub: https://github.com/sh19910711
Addresses: sh19910711@gmail.com
Messages: 10. Patches: 9. Threads started: 4.
First message: 2014-03-17T21:30:23Z. Latest: 2015-03-08T11:03:44Z.

## Messages per year

| Year | Messages | Patches |
|---|---|---|
| 2014 | 8 | 7 |
| 2015 | 2 | 2 |

## Patch series

1 merged, 2 not merged, 0 in review (posted in the last 90 days); acceptance rate 33%. Re-rolls count once; merged means a patch matches a commit on master by the same author.

- 2015-03-08 not merged: [userdiff: add built-in patterns for CSS](https://gitlist.dev/t/38754)
- 2014-03-19 merged (v3): [[GSOC] fsck: use bitwise-or assignment operator to set flag](https://gitlist.dev/t/36238) commit effd12ec876d
- 2014-03-19 not merged (v2): [[GSOC] diff: rename read_directory() to get_path_list()](https://gitlist.dev/t/36222)

## Recent emails

- 2015-03-08 [[GSoC][PATCH 2/2] attrs: add "css" to the list of userdiff bulit-in patterns](https://gitlist.dev/e/1425812624-6671-2-git-send-email-sh19910711%40gmail.com)
- 2015-03-08 [[GSoC][PATCH 1/2] userdiff: add built-in patterns for CSS](https://gitlist.dev/e/1425812624-6671-1-git-send-email-sh19910711%40gmail.com)
- 2014-03-20 [Re: [PATCH v3][GSOC] fsck: use bitwise-or assignment operator to set flag](https://gitlist.dev/e/CA%2BgKU0fZ%3DLe3iLhyqX2s0rf-292yh7mA-_Zo6AkJBrzN1%3DXakQ%40mail.gmail.com)
- 2014-03-19 [[PATCH v3][GSOC] fsck: use bitwise-or assignment operator to set flag](https://gitlist.dev/e/1395270124-2242-1-git-send-email-sh19910711%40gmail.com)
- 2014-03-19 [[PATCH v2 3/3][GSOC] fsck: replace if-statements to logical expressions](https://gitlist.dev/e/1395228230-10189-3-git-send-email-sh19910711%40gmail.com)
- 2014-03-19 [[PATCH v2 2/3][GSOC] diff: use is_dot_or_dotdot() instead of strcmp()](https://gitlist.dev/e/1395228230-10189-2-git-send-email-sh19910711%40gmail.com)
- 2014-03-19 [[PATCH v2 1/3][GSOC] diff: rename read_directory() to get_path_list()](https://gitlist.dev/e/1395228230-10189-1-git-send-email-sh19910711%40gmail.com)
- 2014-03-17 [[PATCH 3/3][GSOC] fsck: use is_dot_or_dotdot() instead of strcmp()](https://gitlist.dev/e/1395091825-8330-3-git-send-email-sh19910711%40gmail.com)
- 2014-03-17 [[PATCH 2/3][GSOC] diff: use is_dot_or_dotdot() instead of strcmp()](https://gitlist.dev/e/1395091825-8330-2-git-send-email-sh19910711%40gmail.com)
- 2014-03-17 [[PATCH 1/3][GSOC] diff: rename read_directory() to get_directory_list()](https://gitlist.dev/e/1395091825-8330-1-git-send-email-sh19910711%40gmail.com)
