# AreaZR

Addresses: (relayed mail only)
Messages: 27. Patches: 27. Threads started: 5.
First message: 2024-12-18T00:15:56Z. Latest: 2024-12-18T16:57:20Z.

## Messages per year

| Year | Messages | Patches |
|---|---|---|
| 2024 | 27 | 27 |

## Patch series

0 merged, 13 not merged, 0 in review (posted in the last 90 days); acceptance rate 0%. Re-rolls count once; merged means a patch matches a commit on master by the same author.

- 2024-12-18 not merged (v6): [Use ^=1 to toggle between 0 and 1](https://gitlist.dev/t/60608)
- 2024-12-18 not merged (v11): [revision: use calloc instead of malloc where possible](https://gitlist.dev/t/58894)
- 2024-12-18 not merged: [pathsec: make check for PATHSPEC_LITERAL more readable](https://gitlist.dev/t/62664)
- 2024-12-18 not merged: [bundle-url: always close child_out before leaving the function](https://gitlist.dev/t/62663)
- 2024-12-18 not merged (v3): [die: fix inconsistencies with usage header](https://gitlist.dev/t/59122)
- 2024-12-18 not merged (v3): [git: use signed counters when comparing with signed vars](https://gitlist.dev/t/62660)
- 2024-12-18 not merged (v4): [git: replace strbuf_addstr with strbuf_addch for all strings of length 2](https://gitlist.dev/t/59110)
- 2024-12-18 not merged (v4): [git: replace two checks with one not equal check](https://gitlist.dev/t/59061)
- 2024-12-18 not merged: [git: use U to denote unsigned to prevent UB](https://gitlist.dev/t/62662)
- 2024-12-18 not merged: [refs: exit early from the loop if it is not a main worktree](https://gitlist.dev/t/62661)
- 2024-12-18 not merged (v2): [Prefer fgetc over fgets where possible](https://gitlist.dev/t/59995)
- 2024-12-18 not merged (v4): [mingw: check that the file attributes are valid before modifying them](https://gitlist.dev/t/58995)
- 2024-12-18 not merged (v2): [win32: ensure len does not cause any overreads](https://gitlist.dev/t/58982)

## Recent emails

- 2024-12-18 [[PATCH v6] git: use logical-not operator to toggle between 0 and 1](https://gitlist.dev/e/pull.1620.v6.git.git.1734541037465.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v11] git: use calloc instead of malloc + memset where possible](https://gitlist.dev/e/pull.1390.v11.git.git.1734540512582.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v5] git: use ^=1 to toggle between 0 and 1](https://gitlist.dev/e/pull.1620.v5.git.git.1734540395021.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH] pathsec: make check for PATHSPEC_LITERAL more readable](https://gitlist.dev/e/pull.1453.git.git.1734493992236.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH] bundle-url: always close child_out before leaving the function](https://gitlist.dev/e/pull.1398.git.git.1734492752951.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v3] die: fix inconsistencies with usage header](https://gitlist.dev/e/pull.1439.v3.git.git.1734492483383.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v3] git: use signed loop counters when comparing with signed vars](https://gitlist.dev/e/pull.1843.v3.git.git.1734491422385.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v4] git: replace strbuf_addstr with strbuf_addch for all strings of length 2](https://gitlist.dev/e/pull.1436.v4.git.git.1734491173098.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v3] git: replace strbuf_addstr with strbuf_addch for all strings of length 2](https://gitlist.dev/e/pull.1436.v3.git.git.1734490498710.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v4] git: replace greater-than and less-than checks with one not equal check](https://gitlist.dev/e/pull.1432.v4.git.git.1734489859673.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v4] git: use ^=1 to toggle between 0 and 1](https://gitlist.dev/e/pull.1620.v4.git.git.1734489540328.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH] git: use U to denote unsigned to prevent UB](https://gitlist.dev/e/pull.1849.git.git.1734488549111.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH] refs: exit early from the loop if it is not a main worktree](https://gitlist.dev/e/pull.1848.git.git.1734488445457.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] git: use signed loop counters when comparing with signed vars](https://gitlist.dev/e/pull.1843.v2.git.git.1734485729135.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v10] git: use calloc instead of malloc + memset where possible](https://gitlist.dev/e/pull.1390.v10.git.git.1734485187081.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] Prefer fgetc over fgets where possible](https://gitlist.dev/e/pull.1550.v2.git.git.1734484601471.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v9] git: use calloc instead of malloc where possible](https://gitlist.dev/e/pull.1390.v9.git.git.1734483511642.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v3] git: replace greater-than and less-than checks with one not equal check](https://gitlist.dev/e/pull.1432.v3.git.git.1734483016515.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v8] git: use calloc instead of malloc where possible](https://gitlist.dev/e/pull.1390.v8.git.git.1734482895877.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v3] git: use ^=1 to toggle between 0 and 1](https://gitlist.dev/e/pull.1620.v3.git.git.1734482536998.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] git: replace two checks with one not equal check](https://gitlist.dev/e/pull.1432.v2.git.git.1734482334390.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v4] mingw: check that the file attributes are valid before modifying them](https://gitlist.dev/e/pull.1413.v4.git.git.1734482229018.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] git: replace strbuf_addstr with strbuf_addch for all strings of length 2](https://gitlist.dev/e/pull.1436.v2.git.git.1734481897905.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v7] revision: use calloc instead of malloc where possible](https://gitlist.dev/e/pull.1390.v7.git.git.1734481847156.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] win32: ensure len does not cause any overreads](https://gitlist.dev/e/pull.1404.v2.git.git.1734481790015.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH v2] Use ^=1 to toggle between 0 and 1](https://gitlist.dev/e/pull.1620.v2.git.git.1734481009264.gitgitgadget%40gmail.com)
- 2024-12-18 [[PATCH] git: use signed counters when comparing with signed vars](https://gitlist.dev/e/pull.1843.git.git.1734480952423.gitgitgadget%40gmail.com)
