# Lukas Sandström

GitHub: https://github.com/luksan
Addresses: lukass@etek.chalmers.se, luksan@gmail.com
Messages: 85. Patches: 47. Threads started: 21.
First message: 2005-11-09T01:20:59Z. Latest: 2011-09-18T14:52:58Z.

## Messages per year

| Year | Messages | Patches |
|---|---|---|
| 2005 | 36 | 17 |
| 2006 | 19 | 14 |
| 2007 | 9 | 1 |
| 2008 | 15 | 9 |
| 2009 | 3 | 3 |
| 2010 | 1 | 1 |
| 2011 | 2 | 2 |

## Patch series

18 merged, 3 not merged, 0 in review (posted in the last 90 days); acceptance rate 86%. Re-rolls count once; merged means a patch matches a commit on master by the same author.

- 2011-09-18 not merged (v2): [Add a credential-helper for KDE](https://gitlist.dev/t/28237)
- 2010-02-19 not merged: [mailinfo: don't trim whitespace in the commit message](https://gitlist.dev/t/22713)
- 2009-11-20 merged (v2): [git am/mailinfo: Don't look at in-body headers when rebasing](https://gitlist.dev/t/21662) commit d25e51596be9
- 2008-07-13 merged: [git-mailinfo: Fix getting the subject from the body](https://gitlist.dev/t/14398) commit eacd6dc59411
- 2008-07-10 merged: [git-mailinfo: document the -n option](https://gitlist.dev/t/14397) commit b4958181a9af
- 2008-06-19 merged: [Add a helper script to send patches with Mozilla Thunderbird](https://gitlist.dev/t/13875) commit 0c3d26d24ab9
- 2007-08-19 merged: [Add the word reflog to Documentation/config.txt:core.logAllRefUpdates](https://gitlist.dev/t/9578) commit 14cd56071520
- 2006-07-19 merged: [git-am: Don't accept an mbox on stdin of we already have a .dotest directory](https://gitlist.dev/t/4920) commit cbd64afbb3b1
- 2006-06-13 merged: [Make git-write-tree a builtin](https://gitlist.dev/t/4501) commit 8ed05fb5e90f
- 2006-06-13 not merged: [Make a couple of commands builtin](https://gitlist.dev/t/4500)
- 2006-05-18 merged: [SubmittingPatches: The download location of External Editor has moved](https://gitlist.dev/t/4194) commit ff62b7f37899
- 2006-05-18 merged: [Make git-check-format-ref a builtin.](https://gitlist.dev/t/4193) commit 9370bae2cef3
- 2006-02-25 merged: [git-fetch: print the new and old ref when fast-forwarding](https://gitlist.dev/t/3462) commit 9d7f73d43fa4
- 2005-12-20 merged: [git-pack-redundant: speed and memory usage improvements](https://gitlist.dev/t/2886) commit 6d016c9c7f21
- 2005-12-14 merged: [Bugfixes for git-rebase](https://gitlist.dev/t/2845) commit 32d995447873
- 2005-11-18 merged: [Make git-pack-redundant take a list of unimportant objs on stdin](https://gitlist.dev/t/2596) commit bb931cf9d73d
- 2005-11-18 merged: [Fix llist_sorted_difference_inplace in git-pack-redundant](https://gitlist.dev/t/2527) commit 1a41e743c627
- 2005-11-18 merged: [Remove all old packfiles when doing "git repack -a -d"](https://gitlist.dev/t/2594) commit 62af0b532b5a
- 2005-11-11 merged: [Change 'cache' to 'index' in the docs](https://gitlist.dev/t/2442) commit 5f3aa197ac03
- 2005-11-11 merged: [Make git-pack-redundant consider alt-odbs](https://gitlist.dev/t/2440) commit 1c3039e8f1eb
- 2005-11-09 merged: [Add git-pack-intersect](https://gitlist.dev/t/2409) commit c283ab21c1b8

## Recent emails

- 2011-09-18 [[PATCH v2] Add a credential-helper for KDE](https://gitlist.dev/e/4E7605CA.7020204%40gmail.com)
- 2011-08-27 [[PATCH] Add a credential-helper for KDE](https://gitlist.dev/e/4E594B5A.6070902%40gmail.com)
- 2010-02-19 [[PATCH] mailinfo: don't trim whitespace in the commit message](https://gitlist.dev/e/4B7E7BDA.4040701%40gmail.com)
- 2009-11-20 [[PATCH] git am/mailinfo: Don't look at in-body headers when rebasing](https://gitlist.dev/e/4B06BFFF.3020807%40gmail.com)
- 2009-11-19 [[PATCH v2] git am/mailinfo: Don't look at in-body headers when rebasing](https://gitlist.dev/e/4B050718.8070506%40gmail.com)
- 2009-11-18 [[PATCH] git am/mailinfo: Don't look at in-body headers when rebasing](https://gitlist.dev/e/4B0478ED.30306%40gmail.com)
- 2008-07-21 [Re: [PATCH] mailinfo: better parse email adresses containg parentheses](https://gitlist.dev/e/48849EEF.6070403%40etek.chalmers.se)
- 2008-07-13 [Re: [PATCH 0/4] Proposed patches](https://gitlist.dev/e/487A5032.9090307%40etek.chalmers.se)
- 2008-07-13 [[PATCH] git-mailinfo: use strbuf's instead of fixed buffers](https://gitlist.dev/e/487A49B4.6000407%40etek.chalmers.se)
- 2008-07-13 [[PATCH] Add some useful functions for strbuf manipulation.](https://gitlist.dev/e/487A497E.6030308%40etek.chalmers.se)
- 2008-07-13 [[PATCH] Make some strbuf_*() struct strbuf arguments const.](https://gitlist.dev/e/487A4948.8080003%40etek.chalmers.se)
- 2008-07-13 [Re: ! [PATCH/RFC] git-mailinfo: use strbuf's instead of fixed buffers](https://gitlist.dev/e/487A46C5.6000503%40etek.chalmers.se)
- 2008-07-12 [Re: [PATCH] git-mailinfo: Fix getting the subject from the body](https://gitlist.dev/e/487925FA.5020001%40etek.chalmers.se)
- 2008-07-10 [[PATCH/RFC] git-mailinfo: use strbuf's instead of fixed buffers](https://gitlist.dev/e/48769E91.60205%40etek.chalmers.se)
- 2008-07-10 [[PATCH] Add some useful functions for strbuf manipulation.](https://gitlist.dev/e/48769E40.8030303%40etek.chalmers.se)
- 2008-07-10 [Re: [PATCH] git-mailinfo: Fix getting the subject from the body](https://gitlist.dev/e/48768F30.8070409%40etek.chalmers.se)
- 2008-07-10 [[PATCH] git-mailinfo: Fix getting the subject from the body](https://gitlist.dev/e/4876820D.4070806%40etek.chalmers.se)
- 2008-07-10 [[PATCH] git-mailinfo: document the -n option](https://gitlist.dev/e/487680DC.2010104%40etek.chalmers.se)
- 2008-06-19 [[PATCH -resend] Add a helper script to send patches with Mozilla Thunderbird](https://gitlist.dev/e/485AE9FD.8050508%40etek.chalmers.se)
- 2008-06-10 [Re: [PATCH] Add a helper script to send patches with Mozilla Thunderbird](https://gitlist.dev/e/484E80B9.9000805%40etek.chalmers.se)
- 2008-06-09 [[PATCH] Add a helper script to send patches with Mozilla Thunderbird](https://gitlist.dev/e/484D6A40.60002%40etek.chalmers.se)
- 2007-09-20 [Re: [PATCH] Drop UTF-8 characters in manual pages](https://gitlist.dev/e/46F2388D.2000207%40etek.chalmers.se)
- 2007-09-07 [Re: [RFC] Convert builin-mailinfo.c to use The Better String Library.](https://gitlist.dev/e/46E12C5D.8000902%40etek.chalmers.se)
- 2007-09-04 [[RFC] Convert builin-mailinfo.c to use The Better String Library.](https://gitlist.dev/e/46DDC500.5000606%40etek.chalmers.se)
- 2007-09-02 [Re: Buffer overflows](https://gitlist.dev/e/46DAF550.70300%40etek.chalmers.se)
- 2007-08-30 [Re: Buffer overflows](https://gitlist.dev/e/46D727E6.1060006%40etek.chalmers.se)
- 2007-08-27 [Re: [PATCH] In Examples, explain option -r and refer to git-rev-list[1]](https://gitlist.dev/e/46D28502.3030003%40etek.chalmers.se)
- 2007-08-19 [[PATCH] Add the word reflog to Documentation/config.txt:core.logAllRefUpdates](https://gitlist.dev/e/46C8B871.9030408%40etek.chalmers.se)
- 2007-04-11 [Re: [PATCH] Add sendmail -f support to git-send-email.](https://gitlist.dev/e/461CA307.9000507%40etek.chalmers.se)
- 2007-01-18 [Re: [PATCH/POLL] git-format-patch: the default suffix is now .patch, not .txt](https://gitlist.dev/e/45AF8DCA.9030008%40etek.chalmers.se)
