# Olivier Marin

Addresses: dkr+ml.git@free.fr
Messages: 74. Patches: 20. Threads started: 8.
First message: 2008-06-06T10:02:34Z. Latest: 2008-08-09T22:53:15Z.

## Messages per year

| Year | Messages | Patches |
|---|---|---|
| 2008 | 74 | 20 |

## Patch series

0 merged, 10 not merged, 0 in review (posted in the last 90 days); acceptance rate 0%. Re-rolls count once; merged means a patch matches a commit on master by the same author.

- 2008-07-28 not merged: [builtin-verify-tag: fix -v option parsing](https://gitlist.dev/t/14641)
- 2008-07-22 not merged: [parse-options: fix parsing of "--foobar=" with no value](https://gitlist.dev/t/14594)
- 2008-07-22 not merged (v2): [parse-options: fix segmentation fault when a required value is missing](https://gitlist.dev/t/14574)
- 2008-07-21 not merged: [git-am: remove dash from help message](https://gitlist.dev/t/14565)
- 2008-07-19 not merged (v2): [builtin-rm: fix index lock file path](https://gitlist.dev/t/14533)
- 2008-07-07 not merged: [builtin-rerere: fix conflict markers parsing](https://gitlist.dev/t/14323)
- 2008-06-27 not merged: [show_stats(): fix stats width calculation](https://gitlist.dev/t/14174)
- 2008-06-27 not merged: [Documentation: remove {show,whatchanged}.difftree config options](https://gitlist.dev/t/14173)
- 2008-06-17 not merged: [Fix approxidate("never") to always return 0](https://gitlist.dev/t/13971)
- 2008-06-10 not merged (v2): [remote show/prune improvement](https://gitlist.dev/t/13858)

## Recent emails

- 2008-08-09 [Re: [PATCH] tests: use $TEST_DIRECTORY to refer to the t/ directory](https://gitlist.dev/e/489E1FDB.5070700%40free.fr)
- 2008-08-06 [Re: [PATCH] files given on the command line are relative to $cwd](https://gitlist.dev/e/489A061B.7010508%40free.fr)
- 2008-07-28 [Re: [PATCH] builtin-verify-tag: fix -v option parsing](https://gitlist.dev/e/488DB0BD.2060406%40free.fr)
- 2008-07-28 [[PATCH] builtin-verify-tag: fix -v option parsing](https://gitlist.dev/e/488DA40C.8020400%40free.fr)
- 2008-07-25 [Re: [PATCH 6/9] builtin-init-db.c: use parse_options()](https://gitlist.dev/e/4889EF45.1040603%40free.fr)
- 2008-07-25 [Re: [PATCH 6/9] builtin-init-db.c: use parse_options()](https://gitlist.dev/e/4889EF3A.6040605%40free.fr)
- 2008-07-25 [Re: [PATCH 1/9] builtin-verify-tag.c: use parse_options()](https://gitlist.dev/e/4889EF22.6020604%40free.fr)
- 2008-07-24 [Re: [PATCH 1/9] builtin-verify-tag.c: use parse_options()](https://gitlist.dev/e/4888B4E3.9000504%40free.fr)
- 2008-07-24 [Re: [PATCH 6/9] builtin-init-db.c: use parse_options()](https://gitlist.dev/e/4888AAB2.5050007%40free.fr)
- 2008-07-24 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/48887938.3060406%40free.fr)
- 2008-07-23 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/48874617.3010108%40free.fr)
- 2008-07-23 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/488722F5.9030602%40free.fr)
- 2008-07-22 [Re: [PATCH] parse-options: fix parsing of "--foobar=" with no value](https://gitlist.dev/e/48863436.50309%40free.fr)
- 2008-07-22 [[PATCH] parse-options: fix parsing of "--foobar=" with no value](https://gitlist.dev/e/1216752267-12138-1-git-send-email-dkr%2Bml.git%40free.fr)
- 2008-07-22 [[PATCH v2] parse-options: fix segmentation fault when a required value is missing](https://gitlist.dev/e/1216721493-17836-1-git-send-email-dkr%2Bml.git%40free.fr)
- 2008-07-21 [[PATCH] parse-options: fix segmentation fault when a required value is missing](https://gitlist.dev/e/4884D5CC.2070007%40free.fr)
- 2008-07-21 [[PATCH] git-am: remove dash from help message](https://gitlist.dev/e/48849944.7070904%40free.fr)
- 2008-07-21 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/4884917A.1060005%40free.fr)
- 2008-07-19 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/48824DCC.7090405%40free.fr)
- 2008-07-19 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/4882454D.2080500%40free.fr)
- 2008-07-19 [Re: [PATCH] Rename ".dotest/" to ".git/rebase" and ".dotest-merge" to "rebase-merge"](https://gitlist.dev/e/4882350B.6020003%40free.fr)
- 2008-07-19 [[PATCH V2] builtin-rm: fix index lock file path](https://gitlist.dev/e/4882154E.5050806%40free.fr)
- 2008-07-19 [[PATCH] builtin-rm: fix index lock file path](https://gitlist.dev/e/48821485.6050507%40free.fr)
- 2008-07-08 [Re: Re* [PATCH] builtin-rerere: fix conflict markers parsing](https://gitlist.dev/e/4873447D.5090208%40free.fr)
- 2008-07-07 [Re: [PATCH] builtin-rerere: fix conflict markers parsing](https://gitlist.dev/e/48722BD9.4090406%40free.fr)
- 2008-07-07 [Re: [PATCH] builtin-rerere: fix conflict markers parsing](https://gitlist.dev/e/48722038.1010203%40free.fr)
- 2008-07-07 [[PATCH] builtin-rerere: fix conflict markers parsing](https://gitlist.dev/e/1215434568-30456-1-git-send-email-dkr%2Bml.git%40free.fr)
- 2008-07-03 [Re: [PATCH 0/3] Making remote tracking statistics available to other tools](https://gitlist.dev/e/486D27AA.405%40free.fr)
- 2008-07-03 [Re: [PATCH 0/3] Making remote tracking statistics available to other tools](https://gitlist.dev/e/486CFDA3.9070704%40free.fr)
- 2008-07-01 [Re: [RFC/PATCH 7/7] Documentation formatting and cleanup](https://gitlist.dev/e/486A2C8C.5050204%40free.fr)
