Célestin Matte
@Perdu on GitHub. Posts as celestin.matte@ensimag.fr.
193
messages
171
patches posted
50%
of 4 series merged
9
threads started
2013
first message, Jun 6, 2013
Jun 16, 2013
since the latest message
Patch series
Of 4 patch series (re-rolls counted once), 2 landed on master and 2 did not.
- not mergedgit-remote-mediawiki: push-by-revJun 16, 2013
- mergedgit-remote-mediawiki: Follow perlcritic's recommandationsv6, Jun 14, 2013, 6a504a3f45
- mergedgit-remote-mediawiki: display message when launched directlyJun 11, 2013, 5ada868799
- not mergedgit-remote-mediawiki: Fix a bug in a regexpJun 8, 2013
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- git-remote-mediawiki: push-by-rev
- git-remote-mediawiki: push-by-rev
- git-remote-mediawiki: Make error message more precise
- git-remote-mediawiki: add a perlcritic rule in Makefile
- git-remote-mediawiki: Add a .perlcriticrc file
- git-remote-mediawiki: Clearly rewrite double dereference
- git-remote-mediawiki: Fix a typo ("mediwiki" instead of "mediawiki")
- git-remote-mediawiki: Put non-trivial numeric values in constants.
- git-remote-mediawiki: Don't use quotes for empty strings
- git-remote-mediawiki: Replace "unless" statements with negated "if" statements
- git-remote-mediawiki: Brace file handles for print for more clarity
- git-remote-mediawiki: Modify strings for a better coding-style
- git-remote-mediawiki: Put long code into a subroutine
- git-remote-mediawiki: remove import of unused open2
- git-remote-mediawiki: Check return value of open
- git-remote-mediawiki: Assign a variable as undef and make proper indentation
- git-remote-mediawiki: Rename a variable ($last) which has the name of a keyword
- git-remote-mediawiki: Remove unused variable $entry
- git-remote-mediawiki: Turn double-negated expressions into simple expressions
- git-remote-mediawiki: Change the name of a variable
- git-remote-mediawiki: Add newline in the end of die() error messages
- git-remote-mediawiki: Change style in a regexp
- git-remote-mediawiki: Change style in a regexp
- git-remote-mediawiki: Change separator of some regexps
- git-remote-mediawiki: Change the behaviour of a split
- git-remote-mediawiki: Remove useless regexp modifier (m)
- git-remote-mediawiki: Rewrite unclear line of instructions
- git-remote-mediawiki: Change syntax of map calls
- git-remote-mediawiki: Move a variable declaration at the top of the code
- git-remote-mediawiki: Always end a subroutine with a return