# [PATCH] Documentation: For consistency, use CVS instead of cvs.

3 messages from 2007-08-24 to 2007-08-24. Participants: Brian Hetro, Junio C Hamano.
Thread: https://gitlist.dev/t/9629

## Brian Hetro, 2007-08-24 00:40

Subject: [PATCH] Documentation: For consistency, use CVS instead of cvs.
Message-ID: <20070824004008.GA21778@ruiner>
URL: https://gitlist.dev/e/20070824004008.GA21778%40ruiner

```
When not referring to the cvs command, CVS makes more sense.

Signed-off-by: Brian Hetro <whee@smaertness.net>
---
 Documentation/config.txt              |    4 ++--
 Documentation/git-cvsexportcommit.txt |    2 +-
 2 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/Documentation/config.txt b/Documentation/config.txt
index 462595c..a9fb221 100644
--- a/Documentation/config.txt
+++ b/Documentation/config.txt
@@ -465,11 +465,11 @@ rerere.enabled::
 	be encountered again.  See gitlink:git-rerere[1].
 
 gitcvs.enabled::
-	Whether the cvs server interface is enabled for this repository.
+	Whether the CVS server interface is enabled for this repository.
 	See gitlink:git-cvsserver[1].
 
 gitcvs.logfile::
-	Path to a log file where the cvs server interface well... logs
+	Path to a log file where the CVS server interface well... logs
 	various stuff. See gitlink:git-cvsserver[1].
 
 gitcvs.allbinary::
diff --git a/Documentation/git-cvsexportcommit.txt b/Documentation/git-cvsexportcommit.txt
index 6c423e3..4c8d1e6 100644
--- a/Documentation/git-cvsexportcommit.txt
+++ b/Documentation/git-cvsexportcommit.txt
@@ -59,7 +59,7 @@ OPTIONS
 	Useful for patch series and the like.
 
 -u::
-	Update affected files from cvs repository before attempting export.
+	Update affected files from CVS repository before attempting export.
 
 -v::
 	Verbose.
-- 
1.5.3.rc6.17.g1911

```

## Junio C Hamano, 2007-08-24 07:04

Subject: Re: [PATCH] Documentation: For consistency, use CVS instead of cvs.
Message-ID: <7vhcmps9a2.fsf@gitster.siamese.dyndns.org>
URL: https://gitlist.dev/e/7vhcmps9a2.fsf%40gitster.siamese.dyndns.org
In-Reply-To: <20070824004008.GA21778@ruiner>

```
Brian Hetro <whee@smaertness.net> writes:

> When not referring to the cvs command, CVS makes more sense.

I wonder if you would also want to upcase this one:

diff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt
index 60d0bcf..258a62f 100644
--- a/Documentation/git-cvsserver.txt
+++ b/Documentation/git-cvsserver.txt
@@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools
 in the PATH. If you have clients that do not accept the CVS_SERVER
 environment variable, you can rename git-cvsserver to cvs.
 
-Note: Newer cvs versions (>= 1.12.11) also support specifying
+Note: Newer CVS versions (>= 1.12.11) also support specifying
 CVS_SERVER directly in CVSROOT like
 
 ------

```

## Brian Hetro, 2007-08-24 13:16

Subject: Re: [PATCH] Documentation: For consistency, use CVS instead of cvs.
Message-ID: <20070824131630.GA5409@ruiner>
URL: https://gitlist.dev/e/20070824131630.GA5409%40ruiner
In-Reply-To: <7vhcmps9a2.fsf@gitster.siamese.dyndns.org>

```
On Fri, Aug 24, 2007 at 00:04:37 -0700, Junio C Hamano wrote:
> Brian Hetro <whee@smaertness.net> writes:
> 
> > When not referring to the cvs command, CVS makes more sense.
> 
> I wonder if you would also want to upcase this one:
> 
> diff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt
> index 60d0bcf..258a62f 100644
> --- a/Documentation/git-cvsserver.txt
> +++ b/Documentation/git-cvsserver.txt
> @@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools
>  in the PATH. If you have clients that do not accept the CVS_SERVER
>  environment variable, you can rename git-cvsserver to cvs.
>  
> -Note: Newer cvs versions (>= 1.12.11) also support specifying
> +Note: Newer CVS versions (>= 1.12.11) also support specifying
>  CVS_SERVER directly in CVSROOT like
>  
>  ------

This one probably should also be uppercase.  (I think I debated
whether or not it referred to the GNU CVS command or CVS in general)

```
