threads / patch / 52810

patchRe: [PATCH] make slash-rules more readable

Subject: Re: [PATCH] make slash-rules more readable

## tl;dr

One message between Feb 15, 2020 and Feb 15, 2020. Diffs are folded; open one to read it.

replies: 0people: 1as markdown or json

Pavel Ivashkov· Feb 15, 2020, 03:08 UTC · lore
There is a typo: `hello.*` in .gitignore will require dot in file name.
- - The pattern `hello.*` matches any file or folder
+ - The pattern `hello*` matches any file or folder

← back to recent threads