From: Junio C Hamano Date: Wed, 20 Apr 2022 18:39:26 GMT Subject: Re: [PATCH v2 1/8] rebase --apply: remove duplicated code Message-ID: In-Reply-To: Junio C Hamano writes: > "Phillip Wood via GitGitGadget" writes: > >> - strbuf_reset(&msg); > > This is unnecessary, because we have released immediately before. Sorry. I meant "reset is unnecessary and it is the right thing to remove it here", but I just realized it can be misread to say "this change is unnecessary".