From: Junio C Hamano Date: Mon, 23 May 2022 20:37:42 GMT Subject: Re: [PATCH] urlmatch: create fetch.credentialsInUrl config Message-ID: In-Reply-To: Junio C Hamano writes: > It sounds more like "pass" than "ignore", the latter of which can be > read as "strip" instead of "pass it as-is". Or "allow" (which I prefer over "pass"). > The name "warn", and its stronger form "die", both sound right.