From: Junio C Hamano Date: Fri, 10 Mar 2017 19:42:50 GMT Subject: Re: [PATCH v3 2/2] submodule--helper.c: remove duplicate code Message-ID: In-Reply-To: <20170309181837.GF153031@google.com> Brandon Williams writes: > On 03/09, Valery Tolstov wrote: >> Remove code fragment from module_clone that duplicates functionality >> of connect_work_tree_and_git_dir in dir.c >> >> Signed-off-by: Valery Tolstov > > Looks good. I'll queue with your Reviewed-by: added. If sb/checkout-recurse-submodules is going to be rerolled, I'd appreciate if it includes this patch inserted at an appropriate place in the series, instead of me having to remember re-applying this patch every time it happens. Thanks.