From: Junio C Hamano Date: Mon, 04 Jan 2016 19:20:52 GMT Subject: Re: [PATCH v2 02/17] check-attr, check-ignore, checkout-index: read paths with strbuf_getline_crlf() Message-ID: In-Reply-To: Johannes Schindelin writes: > So I guess I would suggest to change the name "strbuf_getline" to > "strbuf_getdelim" first, and then re-introduce a different > "strbuf_getline" which is actually your "strbuf_getline_crlf". Makes sense. I really hated that name "getline_crlf".