From: Junio C Hamano Date: Fri, 24 Apr 2020 20:45:44 GMT Subject: Re: [PATCH v2 1/2] t5537: use test_write_lines, indented heredocs for readability Message-ID: In-Reply-To: <20200424171139.GA61470@syl.local> Taylor Blau writes: > Subject: [PATCH] t5537: use test_write_lines, indented heredocs for readability Assuming that "indented" is not a verb in the past tense, but adjective on the noun "heredocs", this reads well, but "s/,/ and/" would make it more clear in that case. Or "for readability, use X and indent Y" would work equally well. But the original is probably OK as-is. > - cat <expect && > -4 > -3 > -EOF > + test_write_lines 4 3 >expect && Yeah, becomes much nicer with test_write_lines. Thanks.