From: Junio C Hamano Date: Wed, 21 Jan 2026 18:40:39 GMT Subject: Re: [PATCH v3 0/4] Change git-last-modified(1) default behavior and add documentation Message-ID: In-Reply-To: <20260120-toon-last-modified-zzzz-v3-0-9bffd4968b0e@iotcl.com> Toon Claes writes: > Changes in v3: > - Rejoined the two commits about `-z and the two about `--max-depth` > - In the end, drop `struct last_modified::recursive`. This ensures > the effect of `--recursive` or `--max-depth` depends on whatever comes > last. > - Added a commit to rename `` to `` in the docs. > - Link to v2: https://patch.msgid.link/20260116-toon-last-modified-zzzz-v2-0-79e44f2806fe@iotcl.com This round looked reasonable to me. Shall we mark it for 'next'? Thanks.