From: Junio C Hamano Date: Tue, 13 Oct 2020 15:47:09 GMT Subject: Re: [PATCH v2 05/13] reftable: utility functions Message-ID: In-Reply-To: Johannes Schindelin writes: > Somewhat related: I was wondering whether it would make sense for git.git > to rename `strbuf` to `git_buf`? Would that make it easier to exchange > code between the two projects? Or would it just be unnecessary churn? To us, "git_buf" is just as descriptive as "buf" and does not say anything about the nature of 'buf' (other than apparently it was invented and widely used here). "git_strbuf" I can understand, but why should we?