From: Junio C Hamano Date: Fri, 28 Apr 2023 20:46:07 GMT Subject: Re: [PATCH v9 0/6] notes.c: introduce "--separator" option Message-ID: In-Reply-To: Teng Long writes: > From: Teng Long It may help newcomers to briefly mention what the purpose of this series is here. Not everybody necessarily has followed previous iterations, especially when it comes to a series with this many iterations. > Thanks. > > Teng Long (6): > notes.c: cleanup 'strbuf_grow' call in 'append_edit' > notes.c: use designated initializers for clarity > t3321: add test cases about the notes stripspace behavior > notes.c: introduce '--separator=' option > notes.c: append separator instead of insert by pos > notes.c: introduce "--[no-]stripspace" option Looks quite well done. Will replace. Thanks.