From: Junio C Hamano Date: Tue, 22 May 2018 02:08:52 GMT Subject: Re: [PATCH v2 02/18] Add a new builtin: branch-diff Message-ID: In-Reply-To: <20180521215216.GB16623@sigill.intra.peff.net> Jeff King writes: >> I haven't really been following all of the discussion but from what I >> can tell the point of this command is to generate a diff based on two >> different versions of a series, so why not call it 'series-diff'? :) > > That's OK with me, though I prefer "range" as I think we use that term > elsewhere ("series" is usually part of "patch series", but many people > do not use a workflow with that term). FWIW, I am OK with either, with a bit of preference to "range" over "series". As long as this stays to be an independent command (as opposed to be made into a new mode to existing command) and the command name is not overly hard to type, I am OK with anything ;-)