From: Junio C Hamano Date: Fri, 12 Feb 2021 22:35:42 GMT Subject: Re: [PATCH v2 00/11] test-lib: misc improvements Message-ID: In-Reply-To: <20210212132942.17325-1-avarab@gmail.com> Ævar Arnfjörð Bjarmason writes: > Fixed a missing SOB and dropped the 12th patch. > > Ævar Arnfjörð Bjarmason (11): > test-lib: remove check_var_migration > test lib: change "error" to "BUG" as appropriate > test-lib-functions: move test_set_index_version() to its user > test-lib-functions: remove generate_zero_bytes() wrapper > test libs: rename bundle helper to "lib-bundle.sh" > test libs: rename gitweb-lib.sh to lib-gitweb.sh > test-lib-functions: move function to lib-bitmap.sh > t/.gitattributes: sort lines > test libs: rename "diff-lib" to "lib-diff" > test-lib-functions: remove bug-inducing "diagnostics" helper param > test-lib-functions: assert correct parameter count Will replace and queue. Let's declare a victory and move on.