From: Junio C Hamano Date: Mon, 03 Aug 2015 21:38:11 GMT Subject: Re: [RFC/PATCH 1/2] submodule: implement `module_list` as a builtin helper Message-ID: In-Reply-To: Stefan Beller writes: >> $ git submodule--helper module_list > > Why would you use an underscore in here as opposed to a dash? Simply because the diff would be easier to read; the callers used to call module_list shell function, now they call the subcommand with the same name of submodule--helper.