From: Junio C Hamano Date: Mon, 02 Dec 2024 00:58:20 GMT Subject: Re: [PATCH v3] fetch: add configuration for set_head behaviour Message-ID: In-Reply-To: <20241128230806.2058962-1-bence@ferdinandy.com> Bence Ferdinandy writes: > v2: > - magic numbers converted to enum > - since the enum is descriptive (well, along with the documentation) > I felt there is no need for the comment explaining the values > > v3: missed a magic number in v2 Both changes look quite good. Will queue. Let me mark the topic for 'next'. Thanks.