From: Junio C Hamano Date: Tue, 27 Jan 2015 20:30:48 GMT Subject: Re: [PATCH 09/21] list-files: a user friendly version of ls-files and more Message-ID: In-Reply-To: <1422189476-7518-10-git-send-email-pclouds@gmail.com> Nguyễn Thái Ngọc Duy writes: > +color.list-files:: > + A boolean to enable/disable color in the output of > + linkgit:git-list-files[1]. May be set to `always`, `false` (or > + `never`) or `auto` (or `true`), in which case colors are used > + only when the output is to a terminal. Defaults to false. This violates the configuration variable naming rules; perhaps rename it to color.listFiles or something?