From: Junio C Hamano Date: Fri, 11 Mar 2016 23:33:03 GMT Subject: Re: [PATCH v2 05/10] config: drop git_config_early Message-ID: In-Reply-To: <20160311223703.GE449@sigill.intra.peff.net> Jeff King writes: > There are no more callers, and it's a rather confusing > interface. This could just be folded into > git_config_with_options(), but for the sake of readability, > we'll leave it as a separate (static) helper function. Yay! ;-)