From: Junio C Hamano Date: Fri, 09 Feb 2024 21:53:52 GMT Subject: Re: [PATCH v4 16/28] trailer: finish formatting unification Message-ID: In-Reply-To: <31725832224e3d6b14066af8a87eaf4ab589179e.1707196348.git.gitgitgadget@gmail.com> "Linus Arver via GitGitGadget" writes: > From: Linus Arver > > Rename format_trailer_info() to format_trailers(). Finally, both > interpret-trailers and format_trailers_from_commit() can call > "format_trailers()"! > > Update the comment in to remove the (now obsolete) caveats > about format_trailers_from_commit(). Nice.