From: Junio C Hamano Date: Wed, 21 Jul 2021 23:19:03 GMT Subject: Re: [PATCH v2 5/5] http: rename CURLOPT_FILE to CURLOPT_WRITEDATA Message-ID: In-Reply-To: Ævar Arnfjörð Bjarmason writes: > The CURLOPT_FILE name is an alias for CURLOPT_WRITEDATA, the > CURLOPT_WRITEDATA name has been preferred since curl 7.9.7, released > in May 2002[1]. Yes! _FILE has been deprecated since that version so this is definitely the right thing to do.