From: Junio C Hamano Date: Thu, 23 Apr 2020 20:08:39 GMT Subject: Re: [PATCH v4 1/4] date.c: s/is_date/set_date/ Message-ID: In-Reply-To: <1fe69008fc79e6a74e8613011504bc7e342291ab.1587644889.git.congdanhqx@gmail.com> Đoàn Trần Công Danh writes: > The function is_date, confusingly also set tm_year. tm_mon, and tm_mday > after validating input. > > Rename to set_date to reflect its real usage. Yup, I think I can agree with the reasoning here. It is a good clean-up regardless of the remainder of the series.