From: Junio C Hamano Date: Tue, 15 Dec 2015 23:44:42 GMT Subject: Re: What's cooking in git.git (Dec 2015, #05; Tue, 15) Message-ID: In-Reply-To: Junio C Hamano writes: > There already was strbuf_getline_crlf(), and I wanted a new name to > be conservative. When I re-read the series, I realize that the existing one had exactly the same semantics as strbuf_gets(), so I think no risk would come from reusing that name. Let me try redoing the series when I find time ;-) Thanks.