From: Junio C Hamano Date: Wed, 26 Aug 2026 15:24:37 GMT Subject: Re: [PATCH v9 1/4] checkout: extract function to display advice for ambiguous remotes Message-ID: In-Reply-To: "Yoichi NAKAYAMA via GitGitGadget" writes: > From: Yoichi NAKAYAMA > > Signed-off-by: Yoichi NAKAYAMA Don't we want to describe a bit of explanation between these two lines? There are a few things that immediately come to mind as motivation for such changes, like that the original place was too deeply nested, that the original code was incorrectly indented, and that we are going to extend this function in later steps in the series. > +static void advice_disambiguating_remotes(enum checkout_command which_command) > +{ [2/4] updates this function to a better name; let's give it that name from the beginning.