From: Matthieu Moy Date: Tue, 24 Jun 2008 14:05:18 GMT Subject: Re: git-clone works with ssh but not with http/https/git Message-ID: In-Reply-To: "Erez Zilber" writes: > I guess that the problem is that no proper mapping exists. That's why > I see the following in /var/log/httpd/error_log: > > [Tue Jun 24 16:31:52 2008] [error] [client 172.16.0.7] File does not > exist: /var/www/html/pub > > What do I need to add in /etc/httpd/conf.d/ in order to set the > mapping to /pub/git instead of /var/www/html/pub ? Is there an example > that shows how to map? Try to access the repository from a web browser first. If you don't have directory listing enabled, opening a file like HEAD should work. -- Matthieu