From: Matthieu Moy Date: Sat, 23 May 2015 22:33:33 GMT Subject: Re: [PATCH 2/4] ref-filter: add ref-filter API Message-ID: In-Reply-To: Junio C Hamano writes: > And I do not think an array of things that are operated on should > not be named "ref_filter_item". Is the double-negation intended? It seems contradictory with: > Surely, the latter "set of operations to be applied" may currently > be only filtering, but who says it has to stay that way? (With which I do agree) -- Matthieu Moy http://www-verimag.imag.fr/~moy/