From: Matthieu Moy Date: Mon, 08 Jun 2015 14:16:29 GMT Subject: Re: [PATCH/RFC v2 5/5] send-email: refactor address list process Message-ID: In-Reply-To: <1433609976-1868-5-git-send-email-remi.lespinet@ensimag.grenoble-inp.fr> Remi Lespinet writes: > Simplify code by creating a function to transform list of email lists > (comma separated, with aliases ...) into a simple list of valid email > addresses. I would have found the series easier to read if this refactoring came earlier (and then PATCH 2/5 would fix the bug as a positive side effect of the refactoring). I think it's too late to change this, though. > I'm not sure about the name of the function... process_address_list() sounds good to me. The whole series looks good to me now. -- Matthieu Moy http://www-verimag.imag.fr/~moy/