From: hasen j Date: Sun, 09 May 2010 07:30:10 GMT Subject: Re: [PATCH/RFC v2 1/4] Add "core.eolStyle" variable to control end-of-line conversion Message-ID: In-Reply-To: <20100509070043.GB14069@dpotapov.dyndns.org> On 9 May 2010 01:00, Dmitry Potapov wrote: > [...] Also, > I would rather call default as "default" instead of "native". So, > why not use "core.crlf={true, false, default}"? default and native have completely different connotations. default makes me think "one of true or false, which ever happens to be the default". native is a better fit here.