From: Jakub Narebski Date: Tue, 03 Feb 2009 18:56:47 GMT Subject: Re: [PATCH v2 1/2] Introduce config variable "diff.primer" Message-ID: In-Reply-To: <1233598855-1088-2-git-send-email-keith@cs.ucla.edu> Keith Cascio writes: > Introduce config variable "diff.primer". I still think that naming this configuration variable (or configuration section in the reverse primer.diff) 'primer' is not a good idea, because it is quite obscure and not well known word. In computer related context I have seen it only when talking about introductory / novice / basic level documentation ('primer (textbook)' meaning). Git user, who might be not a native English speaker, shouldn't have to look up in dictionary what it is about... I think that 'defaults' or 'options' would be a much better name. -- Jakub Narebski Poland ShadeHawk on #git