From: Jakub Narebski Date: Mon, 20 Dec 2010 23:11:14 GMT Subject: Re: [PATCH 2/3] gitweb: decorate a bit more remotes Message-ID: In-Reply-To: <1292871681-4818-3-git-send-email-sylvain@abstraction.fr> Sylvain Rabot writes: > - $urls_table .= format_repo_url("URL", $fetch); > + $urls_table .= format_repo_url("URL:", $fetch); [...] > diff --git a/gitweb/static/gitweb.css b/gitweb/static/gitweb.css > index 79d7eeb..ce902f5 100644 > --- a/gitweb/static/gitweb.css > +++ b/gitweb/static/gitweb.css > @@ -579,6 +579,10 @@ div.remote { > display: inline-block; > } > > +.bold { > + font-weight: bold; > +} is not much different from or ; I'd rather you use some semantic name for the class, describing what content it contains rather than what style it uses. -- Jakub Narebski Poland ShadeHawk on #git