From: Jakub Narebski Date: Fri, 04 May 2007 23:22:54 GMT Subject: Re: [RFC PATCH] Rename "bury" back to "sink". Message-ID: In-Reply-To: <20070504224639.26133.6157.stgit@gandelf.nowhere.earth> Yann Dirson wrote: > Well, it looks like the voices we heard on this naming issue were > quite equally cast towards each of the 2 name. > > Let my vote be to get back to "sink", so the user can easily pair the > command with "float".  I expect that any previously-silent majoity > prefering "bury" will talk now, before Catalin decides if he wants > this patch in the next release :) I'm rather partial to "bury" rather than "sink", as "bury" has the notation of going deeper (like "float" has notation of guing up, to the surface), while "sink" does not need to. Additionally "sink" is a noun as well as a verb. > Oh, this patch reminds me we still have to activate rename > detection... True. -- Jakub Narebski Warsaw, Poland ShadeHawk on #git