From: Kaartic Sivaraam Date: Tue, 26 May 2020 19:06:29 GMT Subject: Re: [ANNOUNCE] Git v2.27.0-rc2 Message-ID: In-Reply-To: Hi Junio, On 27-05-2020 00:17, Junio C Hamano wrote: > Shourya Shukla (4): > submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb' > gitfaq: files in .gitignore are tracked > gitfaq: fetching and pulling a repository > submodule: port subcommand 'set-url' from shell to C This is the only place where the `set-url` conversion from Shell to C is mentioned. I wonder if it's enough or if it needs a little bit more attention may be in the "Performance, Internal Implementation, Development Support etc." as it is a conversion of a submodule sub-command? I'm not sure about the importance that these kinds of conversion require, thus the question :) -- Sivaraam