From: Phillip Wood Date: Sat, 09 Mar 2024 19:15:16 GMT Subject: Re: [PATCH] sequencer: allow disabling conflict advice Message-ID: In-Reply-To: <12c84208-23a7-5ba7-18a9-822d9a8f66fa@gmail.com> Hi Philippe On 09/03/2024 17:53, Philippe Blain wrote: > Le 2024-03-04 à 12:56, Junio C Hamano a écrit : >> Phillip Wood writes: >> >>> ... So we probably do need a new config variable but >>> I think it should have a generic name - not be sequencer specific so >>> we can extend its scope in the future to "git merge", "git am -3", >>> "git stash" etc. >> >> A very good point. Thanks for your careful thinking. > > OK, I agree we can make the new advice more generic, but I'm lacking > inspiration for the name. Maybe 'advice.mergeConflicted' ? > Or 'advice.resolveConflictedMerge' ? though this is close to the existing > 'resolveConflict'... > Maybe just 'advice.mergeConflict' ? 'advice.mergeConflict' sounds good to me Best Wishes Phillip