From: Johannes Schindelin Date: Tue, 19 Feb 2008 13:06:42 GMT Subject: Re: [PATCH 3/5] Export some email and pretty-printing functions Message-ID: In-Reply-To: Hi, On Mon, 18 Feb 2008, Daniel Barkalow wrote: > These will be used for generating the cover letter in addition to the > patch emails. I copied the hunks of log_write_email_headers() and used "git diff -w" to verify that only one thing changed: "sha1" was renamed to "name". It might make sense to rename it to "from", but then, I do not really care. Ciao, Dscho