From: Daniel Barkalow Date: Tue, 19 Feb 2008 16:19:30 GMT Subject: Re: [PATCH 3/5] Export some email and pretty-printing functions Message-ID: In-Reply-To: On Tue, 19 Feb 2008, Johannes Schindelin wrote: > Hi, > > On Mon, 18 Feb 2008, Daniel Barkalow wrote: > > > These will be used for generating the cover letter in addition to the > > patch emails. > > I copied the hunks of log_write_email_headers() and used "git diff -w" to > verify that only one thing changed: "sha1" was renamed to "name". It > might make sense to rename it to "from", but then, I do not really care. No, it's actually supposed to be the filename, I think. Beats me as to why it's used as the envelope from, but I'm not changing the logic there. -Daniel *This .sig left intentionally blank*