From: Nicolas Pitre Date: Thu, 28 May 2009 17:41:37 GMT Subject: Re: Problem with large files on different OSes Message-ID: In-Reply-To: [ please don't drop original sender address and CC unless asked to ] On Thu, 28 May 2009, Eric Raible wrote: > Nicolas Pitre cam.org> writes: > > > On Wed, 27 May 2009, Linus Torvalds wrote: > > > > > +pack.packDeltaLimit:: > > > + The default maximum size of objects that we try to delta. > > > > The option name feels a bit wrong here, like if it meant the max number > > of deltas in a pack. Nothing better comes to my mind at the moment > > though. > > pack.maxDeltaSize sounds weird when said aloud. > How about pack.deltaMaxSize? pack.MaxSizeForDelta Whatever... Nicolas