From: Keith Cascio Date: Tue, 03 Feb 2009 19:13:12 GMT Subject: Re: [PATCH v2 1/2] Introduce config variable "diff.primer" Message-ID: In-Reply-To: On Tue, 3 Feb 2009, Jakub Narebski wrote: > I still think that naming this configuration variable (or configuration > section in the reverse primer.diff) 'primer' is not a good idea, because it is > quite obscure and not well known word. In computer related context I have > seen it only when talking about introductory / novice / basic level > documentation ('primer (textbook)' meaning). Git user, who might be not a > native English speaker, shouldn't have to look up in dictionary what it is > about... > > I think that 'defaults' or 'options' would be a much better name. Point well taken. Let's consider "primer" the working name. The final name will be the last finishing touch once (and if) we achieve consensus on the functionality. Ultimately the name is best chosen after the functionality is certain. IOW, open to discussion. -- Keith