From: Johannes Schindelin Date: Wed, 06 Sep 2017 13:23:42 GMT Subject: Re: [PATCH 1/2] system_path: move RUNTIME_PREFIX to a sub-function Message-ID: In-Reply-To: <20170906123027.w5y7s33p5p2kfzia@sigill.intra.peff.net> Hi Peff, On Wed, 6 Sep 2017, Jeff King wrote: > I find the diff hard to read because it shows the opposite of what I did > (moving the big block to its own function, rather than moving the little > bits to a new copy of the function). I guess --patience would have made it slightly more readable. I did not find any commit in your fork on GitHub with the commit subject, else I would have pasted the output of `git diff --patience` here. Ciao, Dscho