From: Martin von Zweigbergk Date: Tue, 28 Dec 2010 20:53:46 GMT Subject: Re: [PATCH 01/31] rebase: clearer names for directory variables Message-ID: In-Reply-To: <7vtyhxts0a.fsf@alter.siamese.dyndns.org> On Tue, 28 Dec 2010, Junio C Hamano wrote: > If this were just "s/dotest/merge_dir/g" and the same for rebase-apply, I > would have to say it is long overdue ;-) Yes, that should be all! Well, to be precise, in the "@@ -560,35 +561,35 @@ then" hunk, I also moved the quotes to contain the file name as was done for rebase-merge. I redid the search/replace just to double check.