From: Patrick Steinhardt Date: Thu, 05 Mar 2026 06:14:39 GMT Subject: Re: [PATCH v4 0/4] for-each-repo: work correctly in a worktree Message-ID: In-Reply-To: <20260305012035.GA53966@coredump.intra.peff.net> On Wed, Mar 04, 2026 at 08:20:35PM -0500, Jeff King wrote: > On Tue, Mar 03, 2026 at 05:31:50PM +0000, Derrick Stolee via GitGitGadget wrote: > > > Updates in V4 > > ============= > > > > Minor updates from Peff's review: > > > > 1. Update the comment of prepare_other_repo_env() to avoid duplication. > > 2. Rename the new method to sanitize_repo_env(). > > 3. Move incorrect removal of 'int i;' to correct patch. > > This looks good to me. Thanks for accommodating my somewhat-bikeshedding > review. Likewise, this patch series looks good to me. Thanks! Patrick