From: Patrick Steinhardt Date: Thu, 11 Dec 2025 05:01:52 GMT Subject: Re: [PATCH v2 0/8] Refactor handling of alternates to work via sources Message-ID: In-Reply-To: <5kulb5uk4uzn7gl4yhvnc4cnmqxzm2ngtezn5b5kkv33pgexmw@klqedekkink7> On Wed, Dec 10, 2025 at 02:00:39PM -0600, Justin Tobler wrote: > On 25/12/10 04:32PM, Patrick Steinhardt wrote: > > Changes in v2: > > - Rename `odb_add_source()` to `odb_add_alternates_recursive()` to > > highlight that this function is recursive. > > - Link to v1: https://lore.kernel.org/r/20251208-b4-pks-odb-alternates-via-source-v1-0-e7ebb8b18c03@pks.im > > Thanks the changes in the version look good to me. Thanks for your review! Patrick