From: Patrick Steinhardt Date: Fri, 30 May 2025 09:39:02 GMT Subject: Re: [PATCH v3 02/17] object-store: rename `object_directory` to `odb_alternate` Message-ID: In-Reply-To: On Tue, May 27, 2025 at 11:45:14AM -0500, Justin Tobler wrote: > On 25/05/26 07:45AM, Patrick Steinhardt wrote: > > Furthermore, we already do have the distinction between > > "local" and "non-local" objects, which translates quite well into this > > new naming schema. > > Just to clarify, are you referring to how we differentiate between local > and alternate odbs? I'm not quite sure I fully understand. Yeah. Non-local objects come from an alternate object directory, whereas local objects come from the primary object directory. Patrick