From: Jeff King Date: Thu, 12 Aug 2021 19:24:17 GMT Subject: Re: [PATCH v3 1/1] list-objects.c: rename "traverse_trees_and_blobs" to "traverse_non_commits" Message-ID: In-Reply-To: <8548aa8bb1ee89b9cce677c7fa35005fa15c5435.1628758416.git.dyroneteng@gmail.com> On Thu, Aug 12, 2021 at 04:59:31PM +0800, Teng Long wrote: > Function `traverse_trees_and_blobs` not only works on trees and blobs, > but also on tags, the function name is somewhat misleading. This commit > rename it to `traverse_non_commits`. Thanks, this version looks good to me. -Peff